This topic contains 5 replies, has 2 voices, and was last updated by  Marcin 2 years, 9 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #4500

    magshs
    Member

    Hi Marcin

    First off, great theme thank you !

    The problem I am having is that when I click the black box with the plus sign in it I do not get a list of shortcodes.  I simply get a blank page.

    Shorcodes themsleves, i.e. used with the slider work fine but the button does not work so I do not know how to add more

     

    #4501

    Marcin
    Keymaster

    Hi magshs,

    can you tell me which version of theme and WordPress you have installed?

    Also do you have any custom plugins installed with your theme? If so please try to deactivate them one by one and see if one of them cause the issue.

    Best
    Marcin

    #4502

    magshs
    Member

    Hi Marcin

    I have version 2.0 of the Clockwork theme and I have Worpress Version 4.1

    I disabled plugins one by one but unfortunately still get no options ( apart from a blank page that pops up ) when I click the MT-Sortcode button within the page editor.

     

     

    #4503

    Marcin
    Keymaster

    Hi,

    please send me your admin details on support@themesymphony.com and I’ll take a look what’s going on there.

    Best
    Marcin

    #4504

    magshs
    Member

    I have passed the details to that email address

    Thanks

    #4510

    Marcin
    Keymaster

    Solved.

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘No shortcode options’ is closed to new replies.