This topic contains 5 replies, has 2 voices, and was last updated by  Marcin 2 years, 9 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #4574

    loneil007
    Member

    Hello, when I update the typography in theme options, it doesn’t update to reflect the changes I make. Can you please advise?

    Thank you,
    Lauren

    #4575

    loneil007
    Member

    Also, how can I add more font awesome icons?

    #4576

    Marcin
    Keymaster

    Hi Lauren,

    are you getting any errors in admin panel or is it saying that options were updated? Also I’ll need to see live site, issue can be caused by a lot of things, it’s hard to tell right now.

    If options are saving well I suggest to clear the browser or theme (if you’re using caching plugin in WP) cache. Also if you’re using any kind of maintenance/coming soon page plugin deactivate it.

    Adding Font Awesome won’t be easy because since theme realease there were a lot of changes to the icons and their code structure. And since theme uses icon class in multiple files adding new version of FA would cause a lot of issues. And recoding all of this it’s not something that support covers.

    Best
    Marcin

    #4577

    loneil007
    Member

    Here is my prelive site: http://a1a.808.myftpupload.com/home/ I don’t get any errors when I update the typo in theme options, it saves just fine but it doesn’t update on my prelive site. When you say clear the browser or theme, what do you mean exactly? Clear my cache?

    That is fine about the icons. I found one to use.

    Thank you,

    Lauren

    #4578

    loneil007
    Member

    I just cleared my cache and it didn’t work.

     

    #4579

    Marcin
    Keymaster

    Hi,

    please send me wp admin details on support@themesymphony.com and I’ll take a look.

    Best
    Marcin

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Typography isn't working’ is closed to new replies.